FastWP

WordPress. Performance.

bbPress: Update 2.5.5 schließt drei Sicherheitslücken

Zuletzt aktualisiert am 10.03.2015


Auf Facebook teilen

bbPress- Update 2-5-5 schließt drei Sicherheitsluecken

Nicht länger warten, sondern sofort das aktuelle Update downloaden. Das wird aktuell allen Nutzern von bbPress empfohlen. Warum? Ganz einfach, weil Update 2.5.5 drei große Sicherheitslücken des WordPress Forum Plugins schließt.

Davon betroffen sind alle alle bisherigen bbPress-2-Versionen und es wird dringend geraten das Update sofort zu installieren. Natürlich wurden die Fixes auch bereits in bbPress 2.6 übernommen, welches in kürze die Beta erreicht.

Reagiert wurde auf die Sicherheitslücken übrigens gewohnt schnell. Innerhalb von nur 24 Stunden, nach bekanntwerden der Lücken, ging das Update 2.5.5 bereits live. Also nicht warten, schnell downloaden, denn wie immer bei populären Plugins und Systemen gilt: Sobald Sicherheitslücken bekanntwerden, versuchen Angreifer schnell noch die zu erwischen, die mit dem Update warten oder noch nicht davon gehört haben.


Auf Facebook teilen

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Um offensichtlichen Spam zuverlässig herauszufiltern, werden die Kommentare händisch moderiert, erscheinen also erst nach manueller Freischaltung und einer kurzen Wartezeit.